<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="http://spillingcoffee.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://spillingcoffee.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>How To Replace A Light Fixture In A Two Story Entryway | Spilling Coffee</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Spilling Coffee &raquo; Feed" href="http://spillingcoffee.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spilling Coffee &raquo; Comments Feed" href="http://spillingcoffee.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spilling Coffee &raquo; How To Replace A Light Fixture In A Two Story Entryway Comments Feed" href="http://spillingcoffee.com/how-to-replace-a-light-fixture-in-a-two-story-entryway/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/spillingcoffee.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.3.0.6" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='divi-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='http://spillingcoffee.com/wp-content/themes/Divi/style.css?ver=3.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://spillingcoffee.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes.css?ver=3.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='rating_style-css'  href='http://spillingcoffee.com/wp-content/plugins/all-in-one-schemaorg-rich-snippets/css/jquery.rating.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://spillingcoffee.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://spillingcoffee.com/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css?ver=3.0.6' type='text/css' media='all' />
<script type='text/javascript' src='http://spillingcoffee.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://spillingcoffee.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://spillingcoffee.com/wp-content/plugins/all-in-one-schemaorg-rich-snippets/js/jquery.rating.min.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://spillingcoffee.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://spillingcoffee.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://spillingcoffee.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='LG LMXS30776 Refrigerator Review' href='http://spillingcoffee.com/lg-lmxs30776-refrigerator-review/' />
<link rel='next' title='N-Hance Wood Cabinet Color Change Review' href='http://spillingcoffee.com/nhance-wood-renewal-review/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://spillingcoffee.com/how-to-replace-a-light-fixture-in-a-two-story-entryway/" />
<link rel='shortlink' href='http://spillingcoffee.com/?p=761' />
<link rel="alternate" type="application/json+oembed" href="http://spillingcoffee.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fspillingcoffee.com%2Fhow-to-replace-a-light-fixture-in-a-two-story-entryway%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://spillingcoffee.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fspillingcoffee.com%2Fhow-to-replace-a-light-fixture-in-a-two-story-entryway%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "http://spillingcoffee.com/wp-admin/admin-ajax.php"</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />		<style id="theme-customizer-css">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</style>

	
	
	<style id="module-customizer-css">
			</style>

	<link rel="shortcut icon" href="http://spillingcoffee.com/wp-content/uploads/2016/03/sc-512x512.png" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #51110f; background-image: url("http://spillingcoffee.com/wp-content/uploads/2016/05/wood3.jpg"); background-position: center top; background-size: auto; background-repeat: repeat-x; background-attachment: fixed; }
</style>
<link rel="amphtml" href="http://spillingcoffee.com/how-to-replace-a-light-fixture-in-a-two-story-entryway/amp/" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4112629313172387",
    enable_page_level_ads: true
  });
</script>

<meta name="p:domain_verify" content="1f8547d439a5c214e6ddb3899c2dfdc3"/><link rel="icon" href="http://spillingcoffee.com/wp-content/uploads/2016/03/cropped-sc-512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="http://spillingcoffee.com/wp-content/uploads/2016/03/cropped-sc-512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://spillingcoffee.com/wp-content/uploads/2016/03/cropped-sc-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="http://spillingcoffee.com/wp-content/uploads/2016/03/cropped-sc-512x512-270x270.png" />
<style type="text/css" id="et-custom-css">
body.custom-background {
background-size: inherit !important;
background-repeat: repeat !important;
}



/* Links */
a {
	color: #005500;
	text-decoration: underline;
        font-weight: bold;
}

table, th, td {
    border: 1px solid black;
}

/*Change the read more button into outline button on next line in Divi using this custom CSS in a child theme or your ET theme options panel*/

a.more-link {border: 2px solid;  border-radius: 10px;   background-color: #004400; color: #FFFFFF; width: 160px;   margin-top: 0px;   margin-bottom: 10px; padding: 3px 10px; text-decoration: none;  }
</style></head>
<body class="post-template-default single single-post postid-761 single-format-standard custom-background et_pb_button_helper_class et_fullwidth_nav et_fixed_nav et_boxed_layout et_show_nav et_cover_background et_secondary_nav_enabled et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_right_sidebar et_divi_theme unknown">
	<div id="page-container">

			<div id="top-header">
			<div class="container clearfix">

			
				<div id="et-secondary-menu">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/spillingcoffee" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="http://spillingcoffee.com/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul>				</div> <!-- #et-secondary-menu -->

			</div> <!-- .container -->
		</div> <!-- #top-header -->
	
	
		<header id="main-header" data-height-onload="66">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="http://spillingcoffee.com/">
						<img src="http://spillingcoffee.com/wp-content/uploads/2016/03/sclogo-100x640.png" alt="Spilling Coffee" id="logo" data-height-percentage="54" />
					</a>
				</div>
				<div id="et-top-navigation" data-height="66" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-436"><a href="http://spillingcoffee.com">About</a>
<ul class="sub-menu">
	<li id="menu-item-438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-438"><a href="http://spillingcoffee.com/terms-of-use-2/">Terms of Use</a></li>
	<li id="menu-item-439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-439"><a href="http://spillingcoffee.com/privacy-2/">Privacy Policy</a></li>
	<li id="menu-item-428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428"><a href="http://santascanomatic.com/">Santa&#8217;s Scan-O-Matic</a></li>
</ul>
</li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="http://spillingcoffee.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->

		<div id="et-main-area">
<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
							
				
				<article id="post-761" class="et_pb_post post-761 post type-post status-publish format-standard has-post-thumbnail hentry category-diyhome">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">How To Replace A Light Fixture In A Two Story Entryway</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="http://spillingcoffee.com/author/admin/" title="Posts by Tom" rel="author">Tom</a></span> | <span class="published">Jun 21, 2016</span> | <a href="http://spillingcoffee.com/category/diyhome/" rel="category tag">DIY and Home Improvement</a> | <span class="comments-number"><a href="http://spillingcoffee.com/how-to-replace-a-light-fixture-in-a-two-story-entryway/#respond">1 comment</a></span></p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<p><img class="alignright size-full wp-image-763" src="http://spillingcoffee.com/wp-content/uploads/2016/06/light1.png" alt="light1" width="250" height="250" srcset="http://spillingcoffee.com/wp-content/uploads/2016/06/light1.png 250w, http://spillingcoffee.com/wp-content/uploads/2016/06/light1-150x150.png 150w" sizes="(max-width: 250px) 100vw, 250px" />Like a lot of homes built in the past 20 years or so, my home has a large, tall, two-story entry way. It&#8217;s over 17 feet from the floor of my entryway to the ceiling of my entryway.  And, like a lot of home built in the past 20 years, it had a really ugly light fixture that my wife and I simply could not wait to remove and replace with a light fixture that was more our style.</p>
<p>But large light fixtures, especially large hanging chandelier fixtures, are not cheap or easy to replace when they&#8217;re installed 17 feet up in the air. If you want to replace most other interior light fixtures you just need a few tools and simple step-ladder to get to the ceiling, but with a heavy hanging fixture that&#8217;s way up in the air, the job becomes quite a unique challenge.</p>
<p>So when my wife found our perfect $400 chandelier on clearance for $60 she had to pick it up, which, of course, means that I had to figure out a way to hang it. I had a few options, but this is how I eventually replaced our high-ceiling chandelier…</p>
<p><span id="more-761"></span></p>
<h2>Options For Replacing A Light Fixture In A Tall Entryway</h2>
<p>To be fair, we had a few viable options, but we wanted to pick the most affordable method we could think of and still get the fixture hung in a very short time frame. Here are the options we looked at:</p>
<p><img class="alignright size-full wp-image-764" src="http://spillingcoffee.com/wp-content/uploads/2016/06/ladder1.png" alt="ladder1" width="300" height="410" srcset="http://spillingcoffee.com/wp-content/uploads/2016/06/ladder1.png 300w, http://spillingcoffee.com/wp-content/uploads/2016/06/ladder1-220x300.png 220w" sizes="(max-width: 300px) 100vw, 300px" /><strong>Hire An Electrician</strong>: Okay, this is an obvious one, but it&#8217;s not as simple as it sounds. Some electricians simply won&#8217;t want this sort of job and those that do tend to want to charge a lot for it. The cost for an electrician to replace a regular light fixture in our area is about $100. But when I went looking for electricians to replace the light fixture in our two story entryway we received one quote for $400 and one quote for $800. That seemed like a lot of money to spend on our $60 fixture.</p>
<p><strong>Rent Scaffolding</strong>: The most obvious way to get 17 feet into the air is with some sort of scaffolding, but renting and then setting up scaffolding is not a very affordable option. Scaffolding is, honestly a pain to set up and use. To get two stories into the air you need more than a single layer and at that point you&#8217;re going to end up paying a few hundred dollars for any sort of decent scaffolding setup.</p>
<p><strong>Rent a Ladder</strong>: For a two story entryway you need a 16 foot ladder, though a 14 foot ladder might do in a pinch, depending upon how brave and how tall you are. I went with a 16 foot ladder (you don&#8217;t generally stand on the top step or two) and with my six-foot height I was able to reach the light fixture pretty easily and still stand a few steps down from the top of the ladder. The cost to rent a 16 foot ladder? $32 per day. The cost for delivery and pickup the next day from my local rent store: $50. For a total cost of $82 I was able to use a ladder for 24 hours and have it picked up and dropped off at my home.</p>
<p>The ladder made the most sense, so that&#8217;s what I went with.</p>
<h2>Removing the Old Light Fixture</h2>
<p>With my ladder in place I was able to remove the old fixture fairly easily, though there are some things you need to be aware of.  An assistant may be especially helpful during a few of these steps.  Do not ever have both you and your assistant on the ladder at the same time.  That&#8217;s simply not safe.</p>
<p>First, be sure to turn off the power to the old fixture and use a <a href="http://amzn.to/2dd919B">voltage detector</a> to make sure it&#8217;s really safe to work on. You may need to climb up your ladder and hold the detector next to the wires to do this.</p>
<p>Once the power is off you should begin to careful remove any glass globes, hanging baubles or light bulbs your hanging light fixture has.  You want to remove as many loose, heavy and breakable things that you can from your fixture before you bring it down off the ceiling.</p>
<p><div id="attachment_769" style="width: 310px" class="wp-caption alignleft"><img class="size-full wp-image-769" src="http://spillingcoffee.com/wp-content/uploads/2016/06/luggagescale.png" alt="You can weigh your light fixture with a cheap luggage scale." width="300" height="274" /><p class="wp-caption-text">You can weigh your light fixture with a cheap luggage scale.</p></div><br />
Next, climb up your ladder until you can easily reach the light fixture cover plate that&#8217;s attached to your ceiling. Be careful.  You&#8217;re high up and a fall could be dangerous.  Remove the cover plate at the ceiling to see what&#8217;s holding your old fixture up. It&#8217;s probably just a few small nuts on two protruding screws. After checking again to make sure you don&#8217;t have any power to your old fixture, separate the fixture from the wires coming out of your ceiling. I like to remove the black (hot) wire first then move on to the white (neutral) wire and lastly the ground wire. Once your old light fixture is no longer wired into your electrical box you can begin to remove the screws holding your old fixture up in the air.</p>
<p>Here&#8217;s where you have to be careful because your existing fixture is probably heavier than you think it is. You may need to hold the chain and wires with one hand while you slowly unscrew the screws of the bracket with the other. Just be careful and try to let your old light fixture down slowly and carefully.</p>
<p>Once your existing fixture is removed, inspect the ceiling box to make sure it&#8217;s solid and strong enough to hold your new fixture. For a light fixture you typically need to have an electrical box that&#8217;s tied in directly to a stud or you need a heavier brace that can be installed between two studs and provide enough support for a ceiling fan. You can check your local electrical codes or go to your local big box hardware store to see exactly what they recommend. If you don&#8217;t have that in your ceiling, then take the time to install the correct electrical box. It will be a lot safer and it will save you the trouble to cleaning up a broken chandelier when it falls out of your ceiling a year from now.</p>
<div id="attachment_766" style="width: 310px" class="wp-caption alignright"><img class="size-full wp-image-766" src="http://spillingcoffee.com/wp-content/uploads/2016/06/LampUnattached.png" alt="I disconnected the fixture from the wires and chain." width="300" height="400" srcset="http://spillingcoffee.com/wp-content/uploads/2016/06/LampUnattached.png 300w, http://spillingcoffee.com/wp-content/uploads/2016/06/LampUnattached-225x300.png 225w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">I disconnected the fixture from the wires and chain.</p></div>
<h2>Hanging the New Fixture</h2>
<p>When you&#8217;re ready to hang the new fixture, you&#8217;ll want to check the weight. Anything over 50 pounds may require additional support. An easy way to do this is to connect the chain and globes to your new light fixture and weigh the whole thing with a <a href="http://amzn.to/1r4Aye2">cheap luggage scale</a> that will tell you how much your light fixture weighs once it&#8217;s installed.</p>
<p>Now that you have a weight, you know it&#8217;s going to be fairly heavy trying to lift that fixture into the air while you&#8217;re attaching three wires and various screws while you&#8217;re standing 17 feet in the air on a ladder.</p>
<p>My solution: Remove the light fixture itself from the chain and wires hanging from the ceiling. This means you&#8217;ll end up having two installation points: One point 17 feet up in the air where you&#8217;ll attach the light bracket, connect the electrical and install the cover over the whole assembly and then at the end of the chain where you&#8217;ll connect your heavy light fixture.</p>
<p>You&#8217;ll do this by cutting the wire (leaving some extra slack) and opening up the chain at the light fixture itself. This allows you to rest the light fixture on the floor (or in another room or.. Anywhere) while you follow the proper installation instructions and install the light fixture in the ceiling.</p>
<p>Here&#8217;s how it will work.</p>
<div id="attachment_768" style="width: 310px" class="wp-caption alignright"><img class="size-full wp-image-768" src="http://spillingcoffee.com/wp-content/uploads/2016/06/lampattached.png" alt="The attached light fixture after re-attaching the chain and wires." width="300" height="400" srcset="http://spillingcoffee.com/wp-content/uploads/2016/06/lampattached.png 300w, http://spillingcoffee.com/wp-content/uploads/2016/06/lampattached-225x300.png 225w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">The attached light fixture after re-attaching the chain and wires.</p></div>
<p><strong>Step 1</strong>: Cut the wires about 6 inches above the light fixture. Use pliers or a screwdriver to bend open a single link of chain that&#8217;s close to the top of the light fixture. You just have to open this link up enough to slip it off, separating the light fixture from the chain. Leave that &#8220;open&#8221; link on the end of the chain.</p>
<p><strong>Step 2</strong>: Climb up your ladder and install the light fixture bracket to the ceiling box as instructed in your fixture instructions. There are several different types. Connect the wires as instructed with wire nuts, but do NOT turn on the power yet. At this point you have wires and a chain connected to your ceiling, but you don&#8217;t have anything at the other end of your chain. You just have some wire ends and chain hanging in your entryway.</p>
<p><strong>Step 3</strong>: Lift your heavy light fixture and climb up the ladder. When you get to your open chain link carefully lift your fixture and slip it back onto the end of the chain. Once secure, you&#8217;ll want to bend or pry that link closed once again. Your light fixture is now hanging off the chain.</p>
<p><strong>Step 4</strong>: Now it&#8217;s time to connect the electrical, but these wires might be a little more visible, so I suggest using some <a href="http://amzn.to/2dfFdXy">wire connectors</a> that you can then either tape over or tuck in at the top of your light fixture.</p>
<p><strong>Step 5</strong>: Install bulbs and globes and test our your new chandelier!</p>
<p>I was able to remove our old light fixture and install our new one in little over two hours.  I took my time and was especially careful on the ladder.  The total cost of my ladder was $82 for a single day&#8217;s rental.  That&#8217;s about one tenth of the price that one local electrician wanted to charge me.  The few hours I spent on the ladder were well-spent.  I have an extra $700 in my pocket and I have a beautifully lit two-story entryway!</p>
<div id="snippet-box" style="background:#F5F5F5; color:#333333; border:1px solid #ACACAC;"><div class="snippet-title" style="background:#E4E4E4; color:#333333; border-bottom:1px solid #ACACAC;">Summary</div><div itemscope itemtype="http://schema.org/Article"><div class="snippet-image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img width="180" src="http://spillingcoffee.com/wp-content/uploads/2016/06/light1.png"/><meta itemprop="url" content="http://spillingcoffee.com/wp-content/uploads/2016/06/light1.png"><meta itemprop="width" content="800"><meta itemprop="height" content="800"></div><div class="aio-info"><div class="snippet-label-img">Article Name</div><div class="snippet-data-img"><span itemprop="headline">How To Replace A Light Fixture In A Two Story Entryway</span></div><div class="snippet-clear"></div><div class="snippet-label-img">Description</div><div class="snippet-data-img"><span itemprop="description">Large hanging chandelier fixtures are not cheap or easy to replace when they're installed 17 feet up in the air. You can install or replace a fixture in a two story entryway affordably if you're willing to do the work.  Here's how...</span></div><div class="snippet-clear"></div><div class="snippet-label-img">Author</div><div class="snippet-data-img" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<span itemprop="name">Tom Coffee</span>
							</div>
							<div class="snippet-clear"></div><div class="snippet-label-img">Publisher Name</div><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="snippet-data-img">
							<span itemprop="name">Spilling Coffee Media, LLC</span>
							</div>
							

							<div class="snippet-clear"></div></div><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://spillingcoffee.com/how-to-replace-a-light-fixture-in-a-two-story-entryway/"/><meta itemprop="datePublished" content="2016-06-21T21:45:08+00:00"/><meta itemprop="dateModified" content="2016-09-30T11:43:11+00:00"/></div>
					</div></div><div class="snippet-clear"></div>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					
					
					<!-- You can start editing here. -->

<section id="comment-wrap">
	<h1 id="comments" class="page_title">1 Comment</h1>
			
					<ol class="commentlist clearfix">
					<li class="comment even thread-even depth-1" id="li-comment-5836">
		<article id="comment-5836" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Terry Fisher' src='http://1.gravatar.com/avatar/d2460f1565c3d6bb537a68e848bdb54e?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d2460f1565c3d6bb537a68e848bdb54e?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">Terry Fisher</span>				<span class="comment_date">
				on March 1, 2017 at 10:16 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Feeding the wires up through the entire assembly is difficult. They want you to feed 3 wires into the small hole in the middle of the connecting threaded tube before you connect the wires with the wire nuts. This is a difficult enough task at low levels. I have used a larger home made hook to hank and support the light from the bracket mounted to the box,while I wire it. Also read the directions and under stand the assembly of the parts. If you don&#8217;t have the wires fed through the cover plate, the threaded hook at the top, the nut that secures the light, the chain and the threaded tube that screws into the box, in the correct order you will end up un wiring it and starting over. Believe me it&#8217;s easy to get in a hurry and not pay attention to detail. Good luck.</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='http://spillingcoffee.com/how-to-replace-a-light-fixture-in-a-two-story-entryway/?replytocom=5836#respond' onclick='return addComment.moveForm( "comment-5836", "5836", "respond", "761" )' aria-label='Reply to Terry Fisher'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
			</ol>
		
		
							<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to-replace-a-light-fixture-in-a-two-story-entryway/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://spillingcoffee.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit et_pb_button" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='761' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e475404bcc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="101"/></p>			</form>
			</div><!-- #respond -->
		</section>					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="text-2" class="et_pb_widget widget_text">			<div class="textwidget"><p align="center"><font color="green"><A href="http://santascanomatic.com/" target="_blank"><img src="http://spillingcoffee.com/wp-content/uploads/2016/11/NaughtyNice250.gif" alt="Santa Scanner"><BR>Santa's Free Online Naughty or Nice Scanner</A><BR></font></p>
<p><P></p>
<p align="center"><a href="http://spillingcoffee.etsy.com" target="_blank"><img src="http://spillingcoffee.com/wp-content/uploads/2016/11/Super-Ring-Ad-250.gif" alt="Keurig 2.0 Full Menu></A><br />
<BR><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- SC-Sidebar2016 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4112629313172387"
     data-ad-slot="4773210308"
     data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4>		<ul>
	<li class="cat-item cat-item-20"><a href="http://spillingcoffee.com/category/disney/" >All Things Disney</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://spillingcoffee.com/category/appdev/" >App Development</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://spillingcoffee.com/category/diyhome/" title="Hi! My name is Tom and I&#039;ve been an independent home improvement blogger and writer since 2006.  I&#039;ve written hundreds of articles covering home repair, basic design and decor, gardening and landscaping and even general construction.  I&#039;ve torn out bathrooms, added extra living space and even done some basic kitchen remodeling.  I have a DIY (do-it-yourself) mentality and usually try to accomplish every project on my own at least once!  I&#039;m going to be featuring the best and most complete home improvement articles I&#039;ve written in the past and add in some new stuff as well.  Feel free to leave comments and questions on the projects here or follow my home improvement and DIY videos on YouTube. ">DIY and Home Improvement</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://spillingcoffee.com/category/fooddrink/" >Food and Drink</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://spillingcoffee.com/category/humor/" >Humor</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://spillingcoffee.com/category/money/" >Money</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://spillingcoffee.com/category/parenting/" title="Being a father is a full-time job.  The pay is low, the hours are long, the coffee is lousy but the benefits are pretty great...most of the time.">Parenting</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://spillingcoffee.com/category/technology/" >Technology</a>
</li>
		</ul>
</div> <!-- end .et_pb_widget --><div id="text-3" class="et_pb_widget widget_text">			<div class="textwidget"><a href="http://www.elegantthemes.com/affiliates/idevaffiliate.php?id=34356_0_1_14" target="_blank"><img style="border:0px" src="http://www.elegantthemes.com/affiliates/banners/160x600.gif" width="160" height="600" alt=""></a></div>
		</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->


	<span class="et_pb_scroll_top et-pb-icon"></span>


			<footer id="main-footer">
				

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/spillingcoffee" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="http://spillingcoffee.com/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><script type='text/javascript' src='http://spillingcoffee.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type="text/javascript">
(function($) {
$(document).ready(function() {
var newVal = '<B>Read Full Post...</B>';
$('.more-link').html( newVal );
});
})(jQuery);
</script><link rel='stylesheet' id='bsf_style-css'  href='http://spillingcoffee.com/wp-content/plugins/all-in-one-schemaorg-rich-snippets/css/style.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://spillingcoffee.com/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-global-functions.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://spillingcoffee.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://spillingcoffee.com/wp-content/themes/Divi/includes/builder/scripts/jquery.mobile.custom.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://spillingcoffee.com/wp-content/themes/Divi/js/custom.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://spillingcoffee.com/wp-content/themes/Divi/js/smoothscroll.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://spillingcoffee.com/wp-content/themes/Divi/includes/builder/scripts/jquery.fitvids.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://spillingcoffee.com/wp-content/themes/Divi/includes/builder/scripts/waypoints.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://spillingcoffee.com/wp-content/themes/Divi/includes/builder/scripts/jquery.magnific-popup.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/spillingcoffee.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/spillingcoffee.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/spillingcoffee.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"d354da82f7","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"acc6f32fb1","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"761","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://spillingcoffee.com/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-scripts.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://spillingcoffee.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
</body>
</html>